Reporting found tag not working

This topic contains 11 replies, has 3 voices, and was last updated by  tony 1 year, 1 month ago.

  • Creator
    Topic
  • #47567

    friendsonfraser
    Participant

    Is anybody else having trouble with the page to report spotting tagged butterflies? I enter all of the details, it registers the address, then I confirm it and it says the address isn’t complete. I’ve tried many different ways but it just won’t accept it, any help would be much appreciated.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Author
    Replies
  • #52983

    tony
    Participant

    I put in our previous rapid number, and that worked.

    Thanks Jacqui.

    #52979

    Jacqui
    Keymaster

    Well Tony and I had a talk over the phone this morning and we tried replicating the problem and even after clearing out the cache, it refused to recognise his address. This has never happened before, but Tony tells me the “powers that be” (local government) have changed his letterbox number 3-4 years ago so perhaps the database that our website searches hasn’t been updated yet.

    Thanks Tony for your time and perseverance!

    #52977

    tony
    Participant

    Hi Jacqui. Thanks for your help. When I type in the address you suggest, I note that it comes up with Russell in a lower address bar. Anyway, I followed your instructions, and still no luck. No change at all. My ph. no. is 03 7899761. I’m outside a lot if it is fine, so maybe suggest a time. Any will suit me.

    Cheers
    Tony

    #52939

    Jacqui
    Keymaster

    Hi Tony. – suggest you enter another address (try 27 Matauwhi R) Then close the page and go back again to MB.ORG.NZ and once again begin to enter your address. Stop when you get the drop down list appear and select (click on) the correct address. If that doesn’t work please email me your phone number and I will talk you through it. Jacqui@monarch.org.nz

    #52935

    tony
    Participant

    Still the same. Even if I add RD 1 and/or Fairdown, still comes up with the prompt to add more address info. When the two new fields come up to fill in, I can’t get write anything in them. The cursor won’t show in them either.

    #52934

    Jacqui
    Keymaster

    Hi Tony

    Using Chrome your address “pops up” when I have typed in “1029 Fairdo” although it doesn’t mention the community – goes straight to the province.

    Have another go and look at your screen carefully when you’ve typed in that much, 1029 Fairdo. And please let us know how you get on!

    Cheers

    Jacqui

    #52932

    tony
    Participant

    I’m having the same problem, through my usual browser and chrome with my desktop, and through chrome on my mobile.

    #47617

    friendsonfraser
    Participant

    Just tried on my IPhone again and it worked, not sure what happened the last few times, but all sorted now thank you Jacqui 🙂

    #47598

    Jacqui
    Keymaster

    No that’s not the problem, FoF. I think there’s a glitch with IE. Could you try another browser on a PC (or whatever the equivalent is with Apple) please? I don’t think there’s been any issues reported with Firefox.

    #47595

    friendsonfraser
    Participant

    Hi Jacqui, address is 556 Fraser Street, Greerton, Tauranga, and the website wont load at all on Iphone so I record tags on my laptop, Internet Explorer. I had a thought after I posted this though, the sighting I was trying to record was of the first butterfly I had tagged this season a few weeks ago, that had come back to visit. I’m just new to this so not sure if we report finding our own tagged butterflies? Perhaps that could be the problem?

    #47568

    Jacqui
    Keymaster

    Can you give me the details of the address, plus what browser you are using and what device (i.e. PC, iPhone, tablet etc). You might like to try another browser (i.e. if you’re using Internet Explorer try Chrome or Firefox).

    Thanks. Sorry about this, it’s very frustrating for us all.

Viewing 11 replies - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.