Not forming a chrysalis

This topic contains 3 replies, has 3 voices, and was last updated by  Jacqui 2 weeks, 1 day ago.

  • Creator
    Topic
  • #55763

    quiescent
    Participant

    Hi, I am relatively new to the monarch world and first ventured into it last season. This year I am a little more prepared and have a couple of swan plants in storage for back up and have a netting over my plants outside containing the monarch caterpillars.
    To date I have had 6 successful monarch butterflies emerge but over the last week I have noticed a problem. So far 4 caterpillars have gone into the J-shape to start the chrysalis process but they end up staying that way for a few days and then eventually dying. I have noticed 3 of them end up with a rectal prolapse. It is heart-breaking! Doesn’t anyone know what the problem could be? Before they go into the J-shape the caterpillars look healthy and are good size with plenty of food around. They are hanging from the top of the mesh net and I am not sure if this may be causing problems in the morphosis process.
    Thanks for your help,
    Melanie

Viewing 3 replies - 1 through 3 (of 3 total)
  • Author
    Replies
  • #55797

    Jacqui
    Keymaster

    Quiescent – could you please email me? jacqui@monarch.org.nz

    #55795

    quiescent
    Participant

    Hi Leslie, thank you so much for your reply, I really appreciate it.
    Yes, I did wonder about the heat so that is a possibility. On Friday I ended up burying 8 caterpillars which was very disheartening and sad.
    I now have my suspicions that it may be the swan plants. Last weekend I bought a few plants from a different garden centre. They are well-known here in New Plymouth so I assumed they would provide ‘safe and un-sprayed plants.’ But when I look back the problems started happening when I introduced the new swan plants in the enclosure. Yesterday, I went back to the original garden centre where I bought my first plants and quickly transferred the remaining caterpillars (only 4 left :-() on the the new ones. So far so good! They are munching away with no sign of distress or illness. I may be in-correct about the plants but I feel this may have been the problem.

    #55772

    LeslieD
    Moderator

    Hi Melanie I’ve had that problem in extreme heat … could that be the problem? And I’ve lost a couple of J’s to predators as well … probably earwigs. I have had a couple this year start to pupate and then the process fails too but I think sometimes that just happens for whatever reason. Never very uplifting, it seems such a waste of resource and effort for them to get that far and not make it, but every stage seems to be a risk for them. I guess we just have to celebrate the success’s.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.